プラグイン

SyntaxHighlighter Evolvedがブロックエディタで使えない!の解決方法

  

0
(0)

SyntaxHighlighter Evolved

SyntaxHighlighter Evolved
Easily post syntax-highlighted code to your site without having to modify the code at all. As seen on WordPress.com.
SyntaxHighlighter Evolved

SyntaxHighlighter Evolvedは私のブログになくてはならないプラグインですが、最近ブロックエディタでSyntaxHighlighter Evolvedが使えることを知りました。ただ、私のGutenbergからは有効になっていないのか表示されていません。

ブロックエディタ

プラグインの競合が起きているのか散々調べたんですが、結論からいうとWING(Affinger5)の設定でした。Affinger5の「投稿・固定記事設定」メニューの「Gutenberg 設定(β)」のブロック厳選モードがデフォルトで有効になっていることが原因です。

Affinger5設定画面

このチェックを外せば、

ブロックエディタ

右上に出てきました。知っていればなんのことはないですが私は気づくのにだいぶ調査をしましたので共有しておきます。

記事は以上。

WING(Affinger5)について

このサイトはWINGで構築しています。パーツが豊富で非常に使いやすいのでむしろ初心者にお薦めです。このテーマを使えばコンテンツの作成に集中できると思います。

詳しくはコチラ

この記事は役に立ちましたか? | Is this article useful for you?

評価をお願いします | Please leave your rating.

平均 | Av.: 0 / 5. 投票数 | Votes: 0

最初の評価を下さい | Please vote for the first rating.

-プラグイン
-, , , ,

© 1999 - 2020 蒲田ネット